Print Page   |   Sign In   |   Register
The windows plot freeze when I try to do a simple plot
Moderator(s):
Thread Score:
1
| 2 | 3
>
>|
Thread Actions

10/14/2011 at 1:22:04 AM GMT
The windows plot freeze when I try to do a simple plot
I have the following problem, I recently had installed Ubuntu 11.10 in my computer. Apparent scilab works perfectly, but when I tried to do a simple plot., The window plot freeze, and freeze all scilab. Even I can not close scilab, this is completely freezing. In ubuntu 10.10 i don have problem, but i wanna run scilab in ubuntu 11.10. I read that is possible that is problem of the version of c compiler, but I do not know how to fix it.

 Attached Images:

10/14/2011 at 6:35:31 AM GMT
Posts: 464
RE: The windows plot freeze when I try to do a simple plot
F. López-Estrada said:
I have the following problem, I recently had installed Ubuntu 11.10 in my computer. Apparent scilab works perfectly, but when I tried to do a simple plot., The window plot freeze, and freeze all scilab. Even I can not close scilab, this is completely freezing. In ubuntu 10.10 i don have problem, but i wanna run scilab in ubuntu 11.10. I read that is possible that is problem of the version of c compiler, but I do not know how to fix it.

Hi,

What is your graphic card ?

Please be sure that you use "official" drivers for Nvidia and ATI cards

Allan


10/14/2011 at 6:49:53 PM GMT
My graphic card is Intel. But I've never had a problem with scilab.


10/14/2011 at 7:56:57 PM GMT
Posts: 7
Hello!!

I have the same problem on ubuntu 11.10 !!!

My graphic card is Intel too.

thanks


10/14/2011 at 8:20:58 PM GMT
Posts: 4
same problem
Me too... in Ubuntu 11.04 I didn't have this problem... now with just "plot" command scilab hangs up.


10/14/2011 at 8:32:14 PM GMT
Posts: 7

Someone know the solution of this problem?!!!




10/15/2011 at 8:23:14 PM GMT
Posts: 4
it works but...
After reading this page (http://wiki.scilab.org/Troubleshooting%20for%20Scilab%205.0%20beta), I've installed the package libgl1-mesa-swx11 (with synaptic). This package conflicts with libgl1-mesa-glx and unity 2d is launched when ubuntu starts... 

It's not the ideal solution but now scilab 5.3.3 works fine on ubuntu 11.10 with my mobile intel 945gm card .




10/16/2011 at 2:33:33 AM GMT
Thanks a lot, this solve the problem


10/17/2011 at 1:37:52 PM GMT
Posts: 7
problem solved
Thanks very much, the problem was solved!!!


10/17/2011 at 11:56:46 PM GMT
Posts: 1
how was it solved
The proposed solution clashes with other mesa libs. So how is this solved? Did you guys just install the proposed package
ignoring the conflicts and Unity still worked fine for you?

Let us know how precisely how is it that this solved it for you.

cheers,


Community Search
Sign In


Forgot your password?

Register Now!

Scilab Tips


Privacy Policy © 2014 Equalis LLC Terms of Use